honda305 Home honda305 Auctions honda305 Gallery honda305 Forum Electronic Ignition honda305 Forum honda305 Forum honda305 Forum honda305 Racing honda305 Literature

Auctions  Mailing List    Registry   Marketplace

honda305.com Forum - FULL SCREEN

honda305.com Forum

Login
□ Search
  □ CLASSIFIED_ADS
□ FAQ 
  □ SEARCH_ADS
□ 
  □ MY_ADS
Vintage Honda Owners,
Restorers, Riders and
Admirers

Firing on right cylinder only

ScramblerFan
honda305.com Member
Posts: 5
Joined: Tue Mar 08, 2016 1:06 pm
Location: California

Firing on right cylinder only

Post by ScramblerFan » Tue May 31, 2016 6:42 pm

65 CL77 that has new rings, new left cam (thanks Ed),Timing gear set properly at TDC with O at the top etc, new gaskets, carbs rebuilt. Timed and points set per Ed Moore- verified after setting numerous times. Compression with new rings not run more than 10 minutes is 120 both sides (taken with Harbor freight compression tester so probably not that accurate) Rings probably not seated yet. Re-checked valve adjustment and OK. Getting good spark on left plug. Starts easy, one kick but left pipe not getting hot. Doesn't rev good and hesitates big time. Getting plenty of fuel. Float bowls checked for fuel. Floats appear to be set properly and letting fuel into bowls. Slides synced and lifting together. Changed position of needles to middle (was second from top). Thinking about removing left carb and checking to make sure all passages clear. Other than that I'm stumped. Suggestions are appreciated

LOUD MOUSE
honda305.com Member
Posts: 7816
Joined: Mon Aug 15, 2005 8:23 am
Location: KERRVILLE, TEXAS

Re: Firing on right cylinder only

Post by LOUD MOUSE » Tue May 31, 2016 6:53 pm

Please call me at 830-895-0654. .............lm
ScramblerFan wrote:65 CL77 that has new rings, new left cam (thanks Ed),Timing gear set properly at TDC with O at the top etc, new gaskets, carbs rebuilt. Timed and points set per Ed Moore- verified after setting numerous times. Compression with new rings not run more than 10 minutes is 120 both sides (taken with Harbor freight compression tester so probably not that accurate) Rings probably not seated yet. Re-checked valve adjustment and OK. Getting good spark on left plug. Starts easy, one kick but left pipe not getting hot. Doesn't rev good and hesitates big time. Getting plenty of fuel. Float bowls checked for fuel. Floats appear to be set properly and letting fuel into bowls. Slides synced and lifting together. Changed position of needles to middle (was second from top). Thinking about removing left carb and checking to make sure all passages clear. Other than that I'm stumped. Suggestions are appreciated

tdboze
honda305.com Member
Posts: 11
Joined: Sun Apr 07, 2013 3:59 pm
Location: Central FL

Update?

Post by tdboze » Tue Oct 04, 2016 8:31 pm

Hey guys. Can we get a follow up on this issue? Thanks!

CandyBlue
honda305.com Member
Posts: 13
Joined: Wed May 06, 2015 12:34 pm
Location: Catoctin Hills MD

Post by CandyBlue » Sun Apr 30, 2017 11:13 am

loud mouse... I'm having same problem, could you by chance shed light on what the problem was here? Thanks!

LOUD MOUSE
honda305.com Member
Posts: 7816
Joined: Mon Aug 15, 2005 8:23 am
Location: KERRVILLE, TEXAS

Post by LOUD MOUSE » Sun Apr 30, 2017 11:40 am

Please call me at 830-895-0654 or give me your number. .........lm
CandyBlue wrote:loud mouse... I'm having same problem, could you by chance shed light on what the problem was here? Thanks!

tdboze
honda305.com Member
Posts: 11
Joined: Sun Apr 07, 2013 3:59 pm
Location: Central FL

Right side only

Post by tdboze » Tue Aug 07, 2018 8:23 am

I just finished a lengthy restoration on an early 65 CL72. I'm having the same problem as OP. Was wondering what the issue ended up being for you guys. Loud Mouse, I didn't want to just call you out of the blue. Left side has spark and does not seem to be getting any fuel. Both carbs rebuilt by the same guy local that has great experience with Honda twins. Figured I'd check this before taking bike to him. Thanks.

LOUD MOUSE
honda305.com Member
Posts: 7816
Joined: Mon Aug 15, 2005 8:23 am
Location: KERRVILLE, TEXAS

Re: Right side only

Post by LOUD MOUSE » Tue Aug 07, 2018 8:54 am

You and any other list members are welcome to call me any time you think I can be of help.
I do and will always share what I've learned over the years to help get these wonderful bikes on the road again and have you and others know how I enjoyed them way back from 1963.
Call any time. .....................lm

tdboze wrote:I just finished a lengthy restoration on an early 65 CL72. I'm having the same problem as OP. Was wondering what the issue ended up being for you guys. Loud Mouse, I didn't want to just call you out of the blue. Left side has spark and does not seem to be getting any fuel. Both carbs rebuilt by the same guy local that has great experience with Honda twins. Figured I'd check this before taking bike to him. Thanks.

Post Reply
cron

 


 

CB-77 | CYP-77 | Road Test | Riding Log | Literature | Zen | Marketplace | VJ Survey | Links | Home