honda305 Home honda305 Auctions honda305 Gallery honda305 Forum Electronic Ignition honda305 Forum honda305 Forum honda305 Forum honda305 Racing honda305 Literature

Auctions  Mailing List    Registry   Marketplace

honda305.com Forum - FULL SCREEN

honda305.com Forum

Login
□ Search
  □ CLASSIFIED_ADS
□ FAQ 
  □ SEARCH_ADS
□ 
  □ MY_ADS
Vintage Honda Owners,
Restorers, Riders and
Admirers

Regulator / rectifier

Charging System, Wiring, Lighting
DJM
honda305.com Member
Posts: 547
Joined: Thu Oct 09, 2003 1:54 pm
Location: Chesterfield UK

Alternator readings

Post by DJM » Mon Mar 26, 2018 5:16 am

Greg,

Measuring between the Yellow, Pink or Brown wires with respect to Earth (ground) doesn't really tell you much. AC output is between the common Brown and the other two, Yellow and Pink. Since no part of the AC coils is (or should be) connected to earth there is no reference point for AC measurements to earth. I'm not sure quite what you are reading on the voltmeter but I would ignore it. Whatever you are reading is a product of both AC and DC so your instrument is not likely to cope with it well!

Might just be worth checking the insulation value of the alternator coils, there should be a high resistance in the order of MegOhms between the pink, yellow and brown wires and earth, if you haven't got that you could have a faulty coil. If the insulation on the coil connections on the stator is all sound this is unlikely, however a couple of years ago I was given a stator from a CB160 with charging issues and asked to check it out.

On dismantling it and unsoldering all the individual coil connections five of the six coils had open circuit faults on their windings despite all appearing to be in good undamaged condition. Still can't understand that one!

GregMcN
honda305.com Member
Posts: 233
Joined: Tue Jul 04, 2017 3:34 pm
Location: Richmond, North Yorkshire, UK

Post by GregMcN » Wed Mar 28, 2018 2:19 pm

Thanks Dennis

I have rechecked the AC voltage output from the generator and measure about 12v at idle between yellow or pink versus brown and this increased to over 40v with increasing revs so I guess this is OK.

Have also fitted new battery so hopefully the electrics are now sorted.

Greg

DJM
honda305.com Member
Posts: 547
Joined: Thu Oct 09, 2003 1:54 pm
Location: Chesterfield UK

Generator testing

Post by DJM » Wed Mar 28, 2018 4:46 pm

Sounds good, I assume those voltage readings were recorded with the alternator leads disconnected from the rectifier?

The electrics on these bikes is normally petty reliable so hopefully your electrical problems will be behind you.

Let us know how your riding experience with the bike turns out.

DJM

GregMcN
honda305.com Member
Posts: 233
Joined: Tue Jul 04, 2017 3:34 pm
Location: Richmond, North Yorkshire, UK

Post by GregMcN » Thu Mar 29, 2018 2:42 am

Dennis

Yes measurements were when disconnected from reg/rect.

Riding experience so far is challenging! - see post under motors.

Greg

skeptic
honda305.com Member
Posts: 18
Joined: Wed Apr 13, 2011 1:34 pm
Location: SoCal

Re: Regulator / rectifier

Post by skeptic » Wed Oct 14, 2020 12:44 pm

Seadog emailed me with his suggestion for how to wire a Kohler regulator/rectifier for a CB:

Caveat: I have not worked on a CL, but can only assume that the wiring is the same as the CB.

You will need to abandon your 3 connections from the generator/stator to the wiring harness and wire the three wires directly from the generator to the Kohler unit. Those wires are yellow, pink and brown, if memory serves. You will keep the white with green connected as is. It’s for the neutral light. I made up a short harness using what color wire I had on hand, covered in shrink wrap.

At the Kohler unit, connect the yellow and pink together at one of the A/C connections. The brown goes to the other A/C connection. The red wire that formerly connected the old rectifier to the wiring harness (and hence to the battery) is connected to the B+ connector.

See the photos, below. I used 2 yellow wires in place of the generator’s pink and yellow and a black wire in place of the brown. It’s what I had....

Cover the now vacant connections at the wiring harness with electrical tape or shrink wrap.

Good luck,

Seadog

Thanks!
CL72, XL600R, XLV600, TL125, Bultaco Sherpa T 350

Post Reply
cron

 


 

CB-77 | CYP-77 | Road Test | Riding Log | Literature | Zen | Marketplace | VJ Survey | Links | Home