honda305 Home honda305 Auctions honda305 Gallery honda305 Forum Electronic Ignition honda305 Forum honda305 Forum honda305 Forum honda305 Racing honda305 Literature

Auctions  Mailing List    Registry   Marketplace

honda305.com Forum - FULL SCREEN

honda305.com Forum

Login
□ Search
  □ CLASSIFIED_ADS
□ FAQ 
  □ SEARCH_ADS
□ 
  □ MY_ADS
Vintage Honda Owners,
Restorers, Riders and
Admirers

Ca77 plug gap

Points Based Ignition | Electronic Ignition Upgrade
Post Reply
casamere
honda305.com Member
Posts: 370
Joined: Tue Nov 04, 2014 4:47 pm
Location: yorkshire UK

Ca77 plug gap

Post by casamere » Mon Jan 18, 2021 6:43 am

Sirs, Looking for advice here, the only way I can get my CA77 to fire is gapping the plug to .35. I understand it should be .26 but will it do any damage at .35. Thanks

casamere
honda305.com Member
Posts: 370
Joined: Tue Nov 04, 2014 4:47 pm
Location: yorkshire UK

Re: Ca77 plug gap

Post by casamere » Mon Feb 01, 2021 2:24 pm

Well this site is not the one I remember, out of nearly 50 views to my question not one reply. is it maybe the batch of Spam we went through that has knocked the stuffing out of everyone.

User avatar
brewsky
honda305.com Member
Posts: 1815
Joined: Wed Jul 23, 2008 5:21 am
Location: Princeton, WV

Re: Ca77 plug gap

Post by brewsky » Mon Feb 01, 2021 5:03 pm

OK. In violation of these words of wisdom......“It is better to keep one’s mouth shut and be thought a fool than to open it and remove all doubt.” .......

I would think something is off spec with the fuel mixture, coil resistance value, points gap, plug cap resistance etc,

Frequently plug gaps and point gaps are spec'd as a range, so it's not normally critical that a specific reading be set for the engine to run.

Do you have stock size OEM jets and stock float level values, coil resistance, and points gap?

I would start with checking all tune up specs are correct
66 dream, 78 cb750k, 02fz1, 09 wing

cknight
honda305.com Member
Posts: 422
Joined: Wed Apr 05, 2006 3:55 pm
Location: Daytona Beach, FL

Re: Ca77 plug gap

Post by cknight » Thu Feb 04, 2021 2:00 pm

The lack of response may have been due to your use of .35 and .26, instead of .035 and .026. It would seem to be a coil, condenser, plug wire, or spark plug cap issue. Is it the same for both cylinders? But, you can't rule out carb or voltage issues.

casamere
honda305.com Member
Posts: 370
Joined: Tue Nov 04, 2014 4:47 pm
Location: yorkshire UK

Re: Ca77 plug gap

Post by casamere » Mon Feb 08, 2021 6:12 am

Thanks for the lighthearted correction cknight should have said .035, Did a test with multimeter and discovered no reading on secondary circuit. Anyways dug an original coil out of my spares that I didn't have much faith in but at least I had a reading. Treated the bike to a new set of plugs ( .026 ) and away she went. Although I havnt been able to give the bike a good run only a few hundred yards it does seem better performance.
But should things go pear shaped again I am seriously considering going with electronic ignition.
Thanks to everyone who offered advice.

User avatar
brewsky
honda305.com Member
Posts: 1815
Joined: Wed Jul 23, 2008 5:21 am
Location: Princeton, WV

Re: Ca77 plug gap

Post by brewsky » Tue Feb 09, 2021 4:22 am

Casamere....after re-reading my attempt to be self-deprecating, I now see how it could sound a bit condescending, so I apologize for that!

At any rate, the primary resistance of the coil should be greater than 3 ohms to function as well as stock. Some "replacement" coils are much less and that which causes increased current in the points circuit.......not good!.....especially if you happen to leave the ignition on while the points are closed.

One I bought had only 1.6 ohm primary, so I was afraid to use it with out a ballast resistor, and just repaired the wires on my old one.

I had an MSD ignition on on old truck which gave off a spark that looked like a lightening strike, and if I could find one for a motorcycle ignition I would be tempted to try it.
66 dream, 78 cb750k, 02fz1, 09 wing

User avatar
Snakeoil
honda305.com Member
Posts: 1149
Joined: Wed Aug 04, 2010 6:45 pm
Location: Upstate NY

Re: Ca77 plug gap

Post by Snakeoil » Thu Mar 11, 2021 6:26 pm

Trying to think why a bike will only start with a bigger plug gap. I cannot come up with an argument for mixture, lean or rich. It could be a matter of needing new plugs. I've had plugs fire outside of the jug and not fire inside with compression present. So, I'd suggest new plugs as a first try.

Thinking more about plugs, old flathead race engines often required that the engine be started on a hotter heat range plug and once warmed up, shut it down and put in a colder plug for racing. This might be what you have going on.

I cannot see the bigger gap causing any issues other than misfiring because the coil cannot always jump the gap. But if it runs fine with that gap, run it and see what happens.

Is your gas fresh? The shelf life of current gasoline is about 2 weeks. Not that engines won't run on it, but it's degrading every day a little bit more. If your gas is old, drain the tank and put in fresh, non-ethanol gasoline and see if it makes a difference. Old stale gas may want a hotter spark to ignite.

Sad what has happened to this site. I always enjoyed coming here. There should be a open season on spammers. Since they all live in their mother's basement, nobody would miss them, probably not even mom.

regards,
Rob

Post Reply
cron

 


 

CB-77 | CYP-77 | Road Test | Riding Log | Literature | Zen | Marketplace | VJ Survey | Links | Home