honda305 Home honda305 Auctions honda305 Gallery honda305 Forum Electronic Ignition honda305 Forum honda305 Forum honda305 Forum honda305 Racing honda305 Literature

Auctions  Mailing List    Registry   Marketplace

honda305.com Forum - FULL SCREEN

honda305.com Forum

Login
□ Search
  □ CLASSIFIED_ADS
□ FAQ 
  □ SEARCH_ADS
□ 
  □ MY_ADS
Vintage Honda Owners,
Restorers, Riders and
Admirers

carburator

Fuel System: Gas (Petrol) tanks, Carburators
Post Reply
joey7478
honda305.com Member
Posts: 37
Joined: Sat Jan 05, 2013 2:31 pm

carburator

Post by joey7478 » Mon Jun 29, 2020 10:32 am

My bike has been in storage for a number of years. So I get it out and clean carb it starts right up but it rev at full speed. Take it back off to check but everything looks ok. Everything seems to be working cable and all. Whats my problem? Thanks joey! I just thought of something when in storage gas cap turned up missing so put another cap on. So go out and check cap and it doesn,t have a vent, could this be my problem with high revs? Thanks joey!

User avatar
Muddy
honda305.com Member
Posts: 198
Joined: Wed Mar 30, 2011 11:03 pm
Location: Sunshine Coast, QLD, Australia

Re: carburator

Post by Muddy » Tue Jun 30, 2020 2:21 pm

Joey, I'm not sure what bike and carb you have, but make sure you have not got the carb slide installed the wrong way. On some models it is possible to put the slide in 180 degrees rotated. This prevents the slide from bottoming out and results in consistent high revs. A quick diagnosis is to check if the slide has full travel up and down and "snaps" closed.

Good luck.
Thanks.

Regards

Muddy

'64 C72

Post Reply

 


 

CB-77 | CYP-77 | Road Test | Riding Log | Literature | Zen | Marketplace | VJ Survey | Links | Home